ポケモンGO、iOS 11未満の端末ではプレイできなくなることを発表

スポンサーリンク

ポケモンGOがiOS 11未満の端末ではプレイできなくなることを発表しました。

 

iPhone 5、5cなどのサポートを終了

公式によると、日本時間 2月27日に行われるアップデートでiPhone 5、5cなどiOS 11にアップデートできない端末のサポートを終了するとのことです。

iPhone 5や5cでなくてもiOS 11にアップデートしていない端末ではプレイできなくなるものと思われます。

 

サポート終了となる端末

iOS 11にアップデートできない端末がサポート終了となります。

また、現在ポケモンGOのサポートはiOS 9以降となっており、4sなどでもギリギリ使用できますが、これらももちろんサポート終了となりますのでご注意ください。

  • iPhone 5c
  • iPhone 5
  • iPhone 4s
  • iPad 4
  • iPad 3
  • iPad 2
  • iPad mini
  • iPod touch 5

 

トレーナーの皆さん、

次回のソフトウェアアップデート配信後、Pokémon GO は、iOS 11 を利用できない iPhone 5、 iPhone 5c などのApple 製品のサポートを終了いたします。
このアップデートは、日本時間 2 月 27 日に行われ、それ以降は iOS 11 を利用できないデバイスでは、Pokémon GO は起動せず、遊んでいただくことができなくなります。
なお、ユーザーアカウントが消失することはございません。
iOS 11以降の iPhone やアンドロイドデバイスにて、これまで利用されていたカウントで再度ログインいただければ継続して遊んでいただけます。
アカウント名、パスワードなどはご自身にてご確認、管理をお願いいたします。
この変更によりPokémon GO を利用できなくなるApple 製品の詳細についてはヘルプセンターをご覧ください。

引用元: Pokémon GO : iOS 11 を利用できないApple 製品サポート終了のお知らせ | Pokémon GO

 

 

Pokémon GO
カテゴリ: ゲーム
価格: 無料
App