VoLTEをiOS 8.3以前のiOS 8.1.2でも使用する方法

日本国内でもiOS 8.3からVoLTEが使えるようになりましたが、脱獄犯はアップデートできずにiOS 8.1.2のままのはず。

しかし、iOS 8.1.2でもVoLTEを使う事が出来ましたので紹介します。

追記 (2015年12月15日)

  • 全ipccファイルのダウンロード先を追記。

追記 (2015年6月21日)

  • auからキャリア設定アップデート 20.1が配信されたのでリンクを追記。
  • au版の動作に関して追記。
  • VoLTEを設定にVoLTEオプションについて追記。

追記 (2015年5月26日)

  • 各キャリアからキャリア設定アップデート 19.2が配信されたのでリンクを追記。

追記 (2015年5月3日)

  • ipccのダウンロードリンクがおかしくなっていたのを修正しました。 

追記 (2015年4月28日)

  • PC表示でフリーズしてしまうのを修正しました。
    申し訳ありませんでした。

追記 (2015年4月17日)

  • VoLTEが利用可能になる仕組みを追記
スポンサーリンク

VoLTEが利用可能になる仕組み

まずVoLTEですが、現行のiPhone 6 / Plusはハードウェア的にVoLTEには対応されていました。 ただ、日本国内のキャリアがiPhoneでのVoLTEの利用を開始していなかっただけです。 

iOS 8.3にアップデート後、キャリア設定アップデートをすることによって利用できるとなっていますが、iOS 8.3の更新内容にはVoLTEに関する記述がありません。

つまり、キャリア設定アップデートをしてしまえば、iOS 8.1.2などでも使えるということです。

おそらく、キャリア側がキャリア設定のアップデートをiOS 8.3からできるように制限しているのだと思います。

もしかしたら、iOS 8.3の更新内容に記述がないだけでシステム内に変更があったのかもしれませんが。

とりあえず、VoLTEが使えるようになるので問題はないかと思います。 使わない場合もキャリア設定を元に戻したり、4Gをデータ通信のみ利用するようにすれば従来通り使えます。 

注意

  • 本来の方法とは異なるため、不具合等が発生する可能性があります。
  • 動作確認をしたのは下記の環境のみです。

環境

  • iPhone 6 SB版 iOS 8.1.2 JB
  • iPhone 6 Plus SB版 iOS 8.1.2 JB

準備

ソフトバンクの場合はVoLTEオプションに加入しておいてください。

下記からiOS8.3用のキャリア設定ファイルをダウンロード。

キャリア設定ファイル

一応、元に戻すことも考えてiOS8.1以前のキャリア設定ファイルのリンクも載せておきます。

キャリア設定アップデートの最新版19.2が配信されたのでリンクを追加しておきます。

au版 キャリア設定アップデート 20.1が配信されました。

KDDI_LTE_jp_iPhone.ipcc (iOS8.3、20.1)

全ipccファイルのダウンロード先 (2015年12月15日 追記)

下記アドレスからキャリア設定アップデート(.ipcc)をダウンロードできます。
※ページが重いのでソースを表示して検索するといいかもしれません。 

http://itunes.com/version?touchUpdate=true

やり方

まず、iTunesをキャリアテストモードで起動します。

iTunesが起動されてないことを確認して下さい。

Mac

ターミナルを起動して下記コマンドを実行。

defaults write com.apple.iTunes carrier-testing -bool YES

Windows 32bit版

ファイル名を指定して実行で下記コマンドを実行。

"C:¥Program Files¥iTunes¥iTunes.exe" /setPrefInt carrier-testing 1

Windows 64bit版

ファイル名を指定して実行で下記コマンドを実行。

"C:¥Program Files (x86)¥iTunes¥iTunes.exe" /setPrefInt carrier-testing 1

次にiTunes起動してデバイスを接続後、デバイスの概要を開きます。

MacならOptionキー、WindowsならShiftキーを押しながら更新をクリック。

ファイル選択ウインドウが出るので準備でダウンロードした「Softbank_jp_iPhone.ipcc」を選択しアップデートします。

完了したら、端末を再起動して電波がちゃんと入れば完了です。

VoLTEを設定

※設定の前にau、ソフトバンクの方は、VoLTEオプションに加入しておいてください。

設定モバイルデータ通信4Gをオンにする を開いて、音声通話およびデータ通信を選択すればVoLTEにて通話できるようになります。

ただし、VoLTEは同じキャリア同士、VoLTE対応端末同士でないと使用できません。 

au版では…

コメント頂いた方の情報ですと、au版ではうまく動作しないようです。

また、他キャリアでも電話がつながらなくなったり、電波の復帰が遅くなったりするので、検証のみにして元のキャリア設定に戻しておいたほうが無難でしょう。 

コメントでの情報提供ありがとうございます。

コメント

  1. 通りすがり より:

    au版 iOS8.1で挑戦しましたが、ダメでした(ー ー;)
    8.1.2ならできるのかな〜。。。

  2. 名無し より:

    au版 iOS8.1.2でも無理でした。

  3. iPHone6Plus より:

    au版 iOS8.1.1でも無理でした。

  4. りょう より:

    au iPhone 6 iOS8.1.2 JBですが
    再起動したあと電話番号が不明になり電波をつかむことができませんでした

  5. 匿名 より:

    りょうさん、KDDI 20.1が公開されましたが試されましたか?
    http://appldnld.apple.com/ios8.3/CarrierBundles/031-25270-20150608-95D73BB0-155A-11E5-A61D-8B2FBE268FF7/KDDI_LTE_jp_iPhone.ipcc

    あと、記事中にあるKDDI 16.1に戻した場合はどうなりましたか?

    • りょう より:

      20.1はこれから試してみます。
      19.1(19.2)から16.1に戻した時には電話番号及びデータ通信が再び使用可能になりました。

    • りょう より:

      ※追記
      20.1でも通信&通話ともに不可でした。
      16.1に戻すと使えるようになります。(要再起動)

    • 匿名 より:

      レポthks

      オレもau iPhone 6 iOS8.1.2JBなので参考になります
      現状、KDDI18.0なので20.1を試してダメだと戻すのが16.1なのが怖くて試せずにいました
      iOS8.3のJBが公開されたので上げてみようかと思いつつ、iOS8.3の評判も芳しくなくiOS8.1.2を維持したままがいいのかなかなか踏ん切りがつきません

      volteが使いたかったらiOS8.3に上げるしかないのかねー?

    • おそらく、16.1に戻してもiOS 8.1.2用の最新のキャリア設定のアップデートの通知が来るはずなので18.0に戻せると思います。

      ソフトバンクでもこの方法は不安定でした。
      脱獄も来たことなのでVoLTEを使うなら8.3にあげてしまったのがいいかと思います。
      Cydia Substrateを使えるようにするためのTaiGのアップデートが2時間ほどで来るらしいので。

    • 匿名 より:

      なるほど、iOS8.1.2の状態でKDDI16.1に手動で戻したら18.0のアップデータが降りてくるんですね

      iOS8.1.2と8.3を使い比べてみていかがでしたか?
      volteを使うためには8.3に上げる必要があると思うのですが、8.3に上げたが故に普段の通話以外の面でストレスが溜まるようでは本末転倒なので
      iOS8.3については多くのバグ修正がなされている一方、動作が重いという情報も見かけます
      掲示板での書き込みなので、根拠のないデタラメなのか本当のことなのか判断がつかずに困っています

      Tatsuyaさんはどうでしたか?

    • 私の場合、そもそも8.3にするつもりはなかったのですが、起動不能になりしょうがなく8.3にあげました。

      8.1.2とあまり変わらない印象でしたね…。
      先ほどアップデート内容を見返したのですが、こんなにあったのか…と思いました。

      まず、VoLTEについてですが、8.1.2で試した時はVoLTEをオンにすると着信がうまくできませんでした。
      8.3では問題なく着信しました。(ソフトバンク版)

      動作が重いような印象はありませんでしたね。
      ただ、8.1.2JBから8.3に入獄だったので脱獄アプリがなくなった分、重く感じなかったのかもしれませんが。

      私は使ってないのでわかりませんが、新しくなった絵文字キーボードが使いづらいという声を聞きますね。

      様子見状態なのでしたら、8.4がリリースされ、8.4が脱獄可能になり安定し初めてからのほうがいいかと思います。

    • 匿名 より:

      返信ありがとうございます

      8.1.2と8.3とで大きな使用感の違いがないとのことなので、もう少し様子を見てから8.3JBにしてみようと思います

      この時点での8.3対応のJB公開は8.4GMの確定を待っての公開であり、TaiG2に微調整を加える程度で8.4JBが可能になる見通しなのではないか、と思っています

      8.4がリリースされてしまうと8.1.2か8.4かの選択肢になってしまうので、8.4のリリース前にvolteが普通に使える8.3JB状態で8.4の様子を窺う態勢を取りたいと思いますので

      いろいろと細かい情報をありがとうございました

    • 8.3にまだ対応していない脱獄アプリもあるのでそこだけご注意下さい。

  6. みなさん、情報ありがとうございます。
    どうやらau版ではうまく動作しないようですね。

    au版 20.1のリンクあとで追記しておきます。

  7. 匿名 より:

    WindowsのiTUnes起動用コマンドが間違っています
    “C:Program Files (x86)iTunesiTunes.exe” /setPrefInt carrier-testing 1
    ではなく、”C:\Program Files (x86)\iTunes\iTunes.exe” /setPrefInt carrier-testing 1
    です

  8. 匿名 より:

    docomo19.2で8.1.3JB全く問題なく使えます。
    軽くて最高です。

タイトルとURLをコピーしました